Configuration système requise

Système d'exploitation:

  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008

Logiciel:

  • Microsoft Outlook 2002 (Outlook XP)
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016
  • Microsoft Office Outlook 2019

Veuillez noter que cette produit est incompatible avec Microsoft Outlook 2013 RT.

Environnement:

  • Microsoft .NET Framework 4 (disponible avec package d'installation .EXE)

Matériel:

  • RAM:
    • 768 Mo minimum
    • Recommandé : 2GB mo ou plus
  • Type de processeur:
    • Pentium III compatible ou supérieur
  • Vitesse de processeur:
    • 500 MHz minimum
    • Recommandé : 1 GHz ou plus

Cyber Week Exclusive Offers. Discounts up to 85%!