Systemvoraussetzungen

Betriebssystem:

  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008

Software:

  • Microsoft Outlook 2002 (Outlook XP)
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2010
  • Microsoft Office Outlook 2013
  • Microsoft Office Outlook 2016
  • Microsoft Office Outlook 2019

Beachten Sie bitte, dass das produkt ist mit Microsoft Outlook 2013 RT nicht kompatibel.

Systemumgebung:

  • Microsoft .NET Framework 4 (im .EXE Installationspaket enthalten)

Hardware:

  • RAM:
    • Minimum: 768 MB
    • Empfohlen: 2 GB oder mehr
  • CPU Typ:
    • Pentium III kompatibel oder höher
  • CPU-Taktrate:
    • Minimum: 500 MHz
    • Empfohlen: 1 GHz oder mehr

20 Years-in Business Anniversary! Here’s a gift for You. Get additional 20% OFF on all Sync2 products